Anuncio

Colapsar
No hay anuncio todavía.

No se pueden insertar los videos de youtube

Colapsar
X
 
  • Filtrar
  • Tiempo
  • Mostrar
Limpiar Todo
nuevos mensajes

  • No se pueden insertar los videos de youtube

    CON EL CAMBIO DE DISEÑO DEL FORO, YA NO ES POSIBLE COLGAR VIDEOS FLASH. ME GUSTARIA COLGAR ESTE VIDEO: http://www.youtube.com/watch?v=Rz-V26tpwjc

    EN LA SECCION DE VIDEOS CURIOSOS.

  • #2
    Gràcias por avisar,
    volveremos a poner el icono (ahora sale "Envolver con la etiqueta [YOUTUBE] el texto seleccionado")

    Comentario


    • #3
      Icono Youtube solucionado.

      Vaya! Ya està!

      Comentario


      • #4
        Originalmente publicado por mario Ver Mensaje
        Vaya! Ya està!
        E intentado de insertar el video pero sigue habiendo error. Intenta solucionarlo por favor.

        Comentario


        • #5
          Creo que parte del problema es que estabas usando la dirección http://www.youtube.com/watch?v=Rz-V26tpwjc en lugar de http://www.youtube.com/v/Rz-V26tpwjc.

          Otra cosa es que el vBulletin inserta código [url]...[/url] en la dirección y esto quizá interfiere con las otras etiquetas.

          Yo te lo he arreglado desactivando los enlaces automáticos y poniendo:
          [flash]http://www.youtube.com/v/Rz-V26tpwjc[/flash]

          La etiqueta [youtube]...[/youtube] hay que usarla con la referencia del video (no la url completa):

          [youtube]Rz-V26tpwjc[/youtube]

          Aun así, además del video sale algun texto que no debería salir. Lo pongo a continuación:


          Comentario


          • #6
            He modificado la etiqueta youtube. tenia este código:

            <object width="425" height="350">
            <param name="movie" value="<A href="http://www.youtube.com/v/{param}"></param>
            <embed">http://www.youtube.com/v/{param}"></param>
            <embed src="http://www.youtube.com/v/{param}" type="application/x-shockwave-flash" width="425" height="350"></embed>
            </object>

            Parece bastante claro que sobra la tercera linea, no? Bueno, la he quitado y ahora se ve el vídeo sin más problemas.

            Comentario


            • #7
              Gràcies

              Efectivamente, solo hace falta dejar el código, seleccionarlo y hacer clic en el botón YouTube.
              En tu caso el código es:
              Rz-V26tpwjc

              No ha cambiado con la versión de vBulletin. Era así antes.

              Lo que hace el botón es incluir el código html y sustituir el código del vídeo en el sitio correcto.
              Si se utiliza [YOUTUBE]http://youtu.be/Rz-V26tpwjc[/YOUTUBE] no funciona.

              Adjunto copia de pantalla del código que se inserta, para los curiosos!

              insertar_youtube.jpg

              - - - -

              Gracies Nadia, ets un sol.
              Editado por última vez por mario; https://www.amicsgais.org/forums/member/1-mario en , 17:46:29. Razón: incluir más información

              Comentario


              • #8
                gracias por solucionarlo. Aprovecho la ocasion para sugerir que me gustaria que hubiesen mas emoticonos, los existentes son insuficientes para poder expresarlo todo.

                Comentario

                Trabajando...
                X